Back to overview
Downtime

Database Maintenance

Dec 07 at 08:53pm AEDT
Affected services
GraphQL API
Authentication API
Configurator API

Resolved
Dec 07 at 08:55pm AEDT

Maintenance complete.

Created
Dec 07 at 08:53pm AEDT

Planned outage to perform a major version upgrade to a core component.