Back to overview
Degraded

Dashboard & Saleshub Login Issues

Sep 27 at 08:56am AEST
Affected services
Dashboard
Authentication API
Saleshub

Resolved
Sep 27 at 11:00am AEST

The saleshub & dashboard login issues have been resolved.

Created
Sep 27 at 08:56am AEST

Showroom team members are currently unable to login to the Dashboard or Saleshub. The issue has been identified and a fix is being implemented.