Back to overview
Degraded
SalesHub Order View Issue
Aug 06 at 05:04pm AEST
Affected services
Saleshub
Resolved
Aug 06 at 05:14pm AEST
A fix has been released to our European data centre.
Both environments are now stable and the issue has been resolved.
Monitoring will continue.
Affected services
Updated
Aug 06 at 05:10pm AEST
A fix has been released to our APAC production environment. Teams are testing and monitoring.
EU is still affected. A resolution is scheduled to be released shortly.
Affected services
Created
Aug 06 at 05:04pm AEST
Customers using the SalesHub app are reporting issues when accessing the order view.
Affected services