Back to overview
Degraded

APAC Service Degradation

Sep 18 at 03:42pm AEST
Affected services
GraphQL API
Dashboard
Authentication API
Saleshub
Configurator API
Digital Retail (APAC)

Resolved
Sep 18 at 03:55pm AEST

System normalised.

Updated
Sep 18 at 03:49pm AEST

We've identified the root cause and are resolving the issue. Most services are back online but intermittent failures may occur.

Estimated time of resolution 4pm Sydney time.

Created
Sep 18 at 03:42pm AEST

We're responding to reports of degraded activity for our Asia-Pacific clients.