Back to overview
APAC Service Degradation
Oct 16 at 01:55pm AEDT
Affected services
GraphQL API
Digital Retail (APAC)
Resolved
Oct 16 at 01:55pm AEDT
Working to resolve a service degradation in APAC.
Affected services
Resolved
Oct 16 at 01:55pm AEDT
Working to resolve a service degradation in APAC.
Affected services