Back to overview
Resolved

Configurators API is Down

May 11, 2026 at 11:53pm UTC
Affected services
Configurator API

Resolved
May 11, 2026 at 11:53pm UTC

We experienced a temporary outage affecting our Configurator service, which may have prevented vehicle configuration data from loading correctly.

A scheduled system update caused an unexpected issue that prevented the Configurator from retrieving the information it needs to operate. Additionally, the update triggered a secondary update from our cloud infrastructure provider, which extended the disruption.

Update 1: We identified that our cloud provider applied an additional automatic update as a result of our scheduled change, which compounded the outage.
Update 2: A temporary fix has been applied and the Configurator service is now back online and operational.