Back to overview
Resolved
API Client Authentication Outage in APAC
May 12, 2026 at 7:20am UTC
Affected services
Authentication API
Resolved
May 12, 2026 at 7:20am UTC
Our APAC services are currently unable to authenticate API clients.
Affected services include the Vyro Inventory API.
Update: All services have been restored.
Affected services